<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="theme-color" content="#ffffff" />
<link rel="mask-icon" href="/sites/stmarynow.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<link rel="manifest" href="/sites/stmarynow.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/stmarynow.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/stmarynow.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/stmarynow.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="The Louisiana Office of Public Health reported 85 new confirmed COVID cases, plus a COVID fatality in St. Martin, in three local parishes for the 24 hours ending at midday Tuesday." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.stmarynow.com/news-local-state-covid-19/85-new-covid-cases-one-death-local-parishes" />
<link rel="shortlink" href="https://www.stmarynow.com/node/213100" />
<meta property="og:site_name" content="St. Mary Now" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stmarynow.com/news-local-state-covid-19/85-new-covid-cases-one-death-local-parishes" />
<meta property="og:title" content="85 new COVID cases, one death in local parishes" />
<meta property="og:description" content="The Louisiana Office of Public Health reported 85 new confirmed COVID cases, plus a COVID fatality in St. Martin, in three local parishes for the 24 hours ending at midday Tuesday." />
<meta property="og:updated_time" content="2021-01-05T12:26:53-06:00" />
<meta property="article:published_time" content="2021-01-05T12:26:53-06:00" />
<meta property="article:modified_time" content="2021-01-05T12:26:53-06:00" />
    <title>85 new COVID cases, one death in local parishes | St. Mary Now</title>
    <style type="text/css" media="all">
@import url("https://www.stmarynow.com/modules/system/system.base.css?qli18d");
@import url("https://www.stmarynow.com/modules/system/system.menus.css?qli18d");
@import url("https://www.stmarynow.com/modules/system/system.messages.css?qli18d");
@import url("https://www.stmarynow.com/modules/system/system.theme.css?qli18d");
</style>
<style type="text/css" media="all">
@import url("https://www.stmarynow.com/modules/aggregator/aggregator.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/calendar/css/calendar_multiday.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/date/date_api/date.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qli18d");
@import url("https://www.stmarynow.com/modules/field/theme/field.css?qli18d");
@import url("https://www.stmarynow.com/modules/node/node.css?qli18d");
@import url("https://www.stmarynow.com/modules/search/search.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/simpleads/simpleads.css?qli18d");
@import url("https://www.stmarynow.com/modules/user/user.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/extlink/css/extlink.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/views/css/views.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/ckeditor/css/ckeditor.css?qli18d");
</style>
<style type="text/css" media="all">
@import url("https://www.stmarynow.com/sites/all/modules/ed_classified/theme/classified.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/ctools/css/ctools.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/modules/etype/css/styles.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/libraries/superfish/css/superfish.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/libraries/superfish/css/superfish-navbar.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/libraries/superfish/style/space.css?qli18d");
</style>
<style type="text/css" media="all">
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/normalize.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/formalize.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/grid_12.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/layout.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/jcarousel.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/galleria.css?qli18d");
@import url("https://www.stmarynow.com/sites/all/themes/cni/css/style.css?qli18d");
</style>
<link type="text/css" rel="stylesheet" href="https://www.stmarynow.com/sites/all/themes/cni/css/menu_break_767.css?qli18d" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/stmarynow.etypegoogle8.com/local.css?qli18d" media="all" />
    <script type="text/javascript" src="https://www.stmarynow.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.stmarynow.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.stmarynow.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.stmarynow.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.stmarynow.com/misc/drupal.js?qli18d"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_leaderboard"] = googletag.defineSlot("/8508922/StMary-Leaderboard", [728, 90], "dfp-ad-stmary_leaderboard")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmarynow_banner1"] = googletag.defineSlot("/8508922/StMaryNow-banner1", [468, 60], "dfp-ad-stmarynow_banner1")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box3"] = googletag.defineSlot("/8508922/StMary-Big-box3", [300, 250], "dfp-ad-stmary_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_half_page"] = googletag.defineSlot("/8508922/StMary-Half-page", [300, 600], "dfp-ad-stmary_half_page")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box"] = googletag.defineSlot("/8508922/StMary-Big-box", [300, 250], "dfp-ad-stmary_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_big_box2"] = googletag.defineSlot("/8508922/StMary-Big-box2", [300, 250], "dfp-ad-stmary_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmary_leaderboard2"] = googletag.defineSlot("/8508922/StMary-Leaderboard2", [728, 90], "dfp-ad-stmary_leaderboard2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["stmarynow_banner2"] = googletag.defineSlot("/8508922/StMaryNow-banner2", [468, 60], "dfp-ad-stmarynow_banner2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/simpleads/simpleads.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qli18d"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/google_analytics/googleanalytics.js?qli18d"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-22", {"cookieDomain":".stmarynow.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/extlink/js/extlink.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/etype/js/etype.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/etype/js/ada-compliance.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/libraries/superfish/superfish.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/libraries/superfish/supersubs.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/superfish/superfish.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/themes/cni/js/jquery.color.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/themes/cni/js/jquery-glowing.js?qli18d"></script>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/themes/cni/js/scripts.js?qli18d"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"yuLQhwEivl19Yivg07k6ZPt93x096VnJYnQ7nbWzo-M","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"9":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/extlink\/js\/extlink.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/css\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/stmarynow.etypegoogle8.com\/local.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news-local-state-covid-19\/85-new-covid-cases-one-death-local-parishes":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)","extUseFontAwesome":false},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script data-ad-client="ca-pub-6496001770425848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-213100 node-type-article stmarynow sidebars-split news-local-state-covid-19 85-new-covid-cases-one-death-local-parishes">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/rates" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact Us</span></a></li>
<li class="leaf"><a href="https://www.stmarynow.com/custom-login-page" title=""><span>Log In</span></a></li>
<li class="leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
<li class="last leaf"><a href="/subscribe" title=""><span>Subscribe</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-local-state-covid-19/85-new-covid-cases-one-death-local-parishes" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-_1hVkr9Ql0vkJv7QArfeqWCeC7b1V7Nj0CVCys-bUlo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/franklinbannertribune" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.stmarynow.com/sites/stmarynow.etypegoogle8.com/files/stmarynow-logo-full.png"
                                    alt="St. Mary Now Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-7 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/st-mary-and-frankin-banner-tribune-i-daily-review" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/rates" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2617-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2616-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/police-reports" title="Police Reports" class="sf-depth-2"><span>Police Reports</span></a></li><li id="menu-2612-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/business" title="Business" class="sf-depth-2"><span>Business</span></a></li><li id="menu-2614-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-4998-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/covid-19-0" title="COVID-19" class="sf-depth-1"><span>COVID-19</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school" title="High School" class="sf-depth-2"><span>High School</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college" title="College" class="sf-depth-2"><span>College</span></a></li><li id="menu-3138-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-3134-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-1 sf-single-children-4 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-3139-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/webforms" title="" class="sf-depth-2"><span>Forms</span></a></li><li id="menu-2859-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" class="sf-depth-2 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/puzzles" class="sf-depth-3"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/sudoku-0" class="sf-depth-3"><span>Sudoku</span></a></li></ul></li><li id="menu-3136-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-3137-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-3133-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/columns-0" title="Columns" class="sf-depth-2"><span>Columns</span></a></li></ul></li><li id="menu-2839-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Franklin-Banner-Tribune/Classifieds" title="" class="sf-depth-2"><span>Franklin Public Notices</span></a></li><li id="menu-3185-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/The-Daily-Review/Classifieds" title="" class="sf-depth-2"><span>Morgan City Public Notices</span></a></li><li id="menu-2861-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search Public Notices</span></a></li></ul></li><li id="menu-4196-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://stmarynow.newspapers.com" title="" class="sf-depth-1"><span>Microfilm archives</span></a></li><li id="menu-2708-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/Franklin-Banner-Tribune/Classifieds" title="" class="sf-depth-2"><span>Franklin Classifieds</span></a></li><li id="menu-3184-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://publisher.etype.services/The-Daily-Review/Classifieds" title="" class="sf-depth-2"><span>Morgan City Classifieds</span></a></li></ul></li><li id="menu-4994-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/access-archives" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-4995-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://banner-tribune.newsbank.com/" title="" class="sf-depth-2"><span>Franklin Banner-Tribune Archives</span></a></li><li id="menu-4996-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://daily-review.newsbank.com/" title="" class="sf-depth-2"><span>daily review archives</span></a></li><li id="menu-4997-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://bayoujournal.newsbank.com/" title="" class="sf-depth-2"><span>Bayou Pioneer Archives</span></a></li></ul></li><li id="menu-4999-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="https://www.stmarynow.com/subscribe" title="" class="sf-depth-1"><span>Subscribe</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-stmary-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-stmarynow-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmarynow_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmarynow_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmarynow_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-213100" class="node node-article last clearfix" about="/news-local-state-covid-19/85-new-covid-cases-one-death-local-parishes" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
      
      
      
      
                <h1 class="title">85 new COVID cases, one death in local parishes</h1>
      
      <span property="dc:title" content="85 new COVID cases, one death in local parishes" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2021-01-05T12:26:53-06:00" datatype="xsd:dateTime">Tue, 01/05/2021 - 12:26pm</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Louisiana Office of Public Health reported 85 new confirmed COVID cases, plus a COVID fatality in St. Martin, in three local parishes for the 24 hours ending at midday Tuesday.</p>
<p>Statewide, hospitalizations topped the 1,900 mark for the first time since early in the pandemic.</p>
<p>In St. Mary, 29 new confirmed cases push the pandemic total to 2,805 with 359 probable. The number of fatalities here remains at 96 with seven probable.</p>
<p>St. Martin has 50 new confirmed cases for a total of 3,637 with 269 probable. The new confirmed fatality raises the toll to 79 with one probable.</p>
<p>Assumption has six new confirmed cases for a total of 1,173. The death toll there is 27 confirmed with two probable, including one reported Tuesday.</p>
<p>Statewide:</p>
<p>--4,454 new cases raise the confirmed case count to 295,825 with 30,823 probable.</p>
<p>--50 fatalities raise the toll to 7,241 confirmed with 394 probable.</p>
<p>--The number of COVID-positive people in hospitals jumped by 83 Tuesday to 1,974.</p>
<p>--2 fewer people are on ventilators for a total of 205.</p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div><div class="field-item odd"><a href="/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local</span></a></div><div class="field-item even"><a href="/state" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>State</span></a></div><div class="field-item odd"><a href="/covid-19-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>COVID-19</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-dfp-stmary-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="/already-print-subscriber-0" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-stmary-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-stmary-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-stmary-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmary_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmary_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmary_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>ST. MARY NOW &amp; FRANKLIN BANNER-TRIBUNE</span></h3>
            
        <div class="content">
          <p>Franklin Banner-Tribune<br />
P.O. Box 566, Franklin, LA 70538<br />
Phone: 337-828-3706<br />
Fax: 337-828-2874</p>
<p>Morgan City Daily Review<br />
P.O. Box 948, Morgan City, LA 70381<br />
Phone: 985-384-8370<br />
Fax: 985-384-4255</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-4998"><a href="/covid-19-0" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title=""><span>Legals</span></a></li>
<li class="leaf menu-mlid-4196"><a href="http://stmarynow.newspapers.com" title=""><span>Microfilm archives</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-4994"><a href="/access-archives" title=""><span>Archives</span></a></li>
<li class="last leaf menu-mlid-4999"><a href="https://www.stmarynow.com/subscribe" title=""><span>Subscribe</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-stmarynow-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-stmarynow_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-stmarynow_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-stmarynow_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">St Mary Now Copyright&nbsp; &copy; 2021</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.stmarynow.com/sites/all/modules/addthis/addthis.js?qli18d"></script>
</body>
</html>
